mabib.fr n'utilise pas les documents enregistrés dans waterbear

classic Classique list Liste threaded Arborescence
6 messages Options
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

mabib.fr n'utilise pas les documents enregistrés dans waterbear

Isabelle Gautier
Cela fait 24 h  et le problème reste entier : cela ne marche pas.

Que faire ?

Le 24/01/2021 à 16:06, Valérie Neveu a écrit :
> Oui, il y a un décalage de qqs heures, il me semble, entre catalogage
> dans WB et affichage dans le portail.
>
> Cordialement,
>
> VN
>
Le 24/01/2020, Isabelle Gautier à écrit :

Bonjour,

J'aimerai utiliser waterbear mais je bloque : j'ai inscrit des documents
dans http://waterbear.info/bib.php?metawb_site=XXX, quand je les
recherche là, je les trouve bien.

Mais quand je vais dans http://mabib.fr/XXX, les recherches ne donnent
plus rien. Y a-t-il un temps d'attente pour que ce soit mis à jour ? ou
y a-t-il quelque chose de spécial à faire ?

Merci de votre aide

Isabelle


Liste de diffusion waterbear
Pour se d�sinscrire : mailto:[hidden email]?subject=unsubscribe

       
       
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: mabib.fr n'utilise pas les docu ments enregistrés dans waterbear

Valérie Neveu
Chère collègue,

Navrée, je ne vais pas pouvoir vous aider davantage sur ce point précis.
Il faudra que vous reposiez la question aux experts de la liste, qui
vous demanderont sans doute des détails sur votre configuration. Il y a
peut-être qqch qui s'est mal installé au départ.

Cordialement,

VN

Le 25/01/2021 à 15:02, Isabelle Gautier a écrit :

> Cela fait 24 h  et le problème reste entier : cela ne marche pas.
>
> Que faire ?
>
> Le 24/01/2021 à 16:06, Valérie Neveu a écrit :
>> Oui, il y a un décalage de qqs heures, il me semble, entre catalogage
>> dans WB et affichage dans le portail.
>>
>> Cordialement,
>>
>> VN
>>
> Le 24/01/2020, Isabelle Gautier à écrit :
>
> Bonjour,
>
> J'aimerai utiliser waterbear mais je bloque : j'ai inscrit des documents
> dans http://waterbear.info/bib.php?metawb_site=XXX, quand je les
> recherche là, je les trouve bien.
>
> Mais quand je vais dans http://mabib.fr/XXX, les recherches ne donnent
> plus rien. Y a-t-il un temps d'attente pour que ce soit mis à jour ? ou
> y a-t-il quelque chose de spécial à faire ?
>
> Merci de votre aide
>
> Isabelle
>
>
> Liste de diffusion waterbear
> Pour se d�sinscrire : mailto:[hidden email]?subject=unsubscribe
>
>
>
Liste de diffusion waterbear
Pour se d�sinscrire : mailto:[hidden email]?subject=unsubscribe

       
       
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: mabib.fr n'utilise pas les docu ments enregistrés dans waterbear

Valérie Neveu
En réponse à ce message posté par Isabelle Gautier
Mes excuses pour ce message à toute la liste, je voulais répondre
directement à la collègue concernée par ce problème mais je n'ai pas
vérifié l'adresse mail avant d'envoyer.
Liste de diffusion waterbear
Pour se d�sinscrire : mailto:[hidden email]?subject=unsubscribe

       
       
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Problème avec le prêt des livres audios avec me ssage "quota_default n'est pas paramétré"

Bibliothèque Châteaudouble

Bonjour,

Nous rencontrons un problème avec le prêt des livres audios que je ne sais pas comment résoudre... Nous n'avons pas de CD dans notre fonds, les livres audios sont donc les seuls document "assimilables CD" que nous ayons. Ils nous sont prêtés par la BDP.


Les livres audio prêtés par la BDP sont créés par l’import (notice et exemplaire).

Ils se distinguent des livres papier au moins par deux champs :

  • dans « Label » type de document : Enregistrement sonore non musical,

  • dans « Collation » nombre de pages : 1 disque compact.

Mais le type de document est " - " (comme pour les livres) et pas CD.


Quand le nombre de CD autorisé en prêt est 0, le problème se produit à chaque fois.

Quand le nombre de CD autorisé en prêt est 1, le premier livre audio est prêté comme un CD, puis le second passe en prêt avec le problème.


Quand on prête le livre audio, le prêt est créé avec comme date de retour la date du prêt (même si la durée de prêt est à 3 semaines). Si on prolonge, il est prolongé correctement de 3 semaines.

Quand on essaie de prêter un autre document à ce lecteur, quel que soit le document, un message d’erreur s’affiche :


Et si on clique sur Accepter, un second message apparaît :


Si on clique sur Accepter, le message « le quota_defaut » s’affiche indéfiniment.

Si on clique sur Refuser, le message s’efface et le prêt n’est pas effectué.


Dès que le livre audio est rendu, il est à nouveau possible de faire du prêt.


Pour certains lecteurs, mais pas tous, on a un comportement bizarre des prêts après que tous les livres audios aient été rendus : message "carte bloquée" alors que la carte n'est pas bloquée quand on l'affiche, problème qui se produit dès le premier livre audio prêté alors que pour tous les autres, il ne se produit qu'au deuxième... Dans les deux cas, il s'agit de lecteurs pour lesquels il y a eu un prêt "problématique" de livre audio.


C’est très embêtant, surtout que nous proposons beaucoup les livres audio en ce moment pour les faire connaître !


Pouvez-vous nous aider pour résoudre ce problème et que les prêts de livres audio se passent correctement ? Faut-il changer des paramétrages, recréer les fiches des livres audios... ?

Merci d'avance,

Anne Doutriaux

Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le prêt des livres audios a vec message "quota_default n'est pas paramétré"

Bibliothèque Châteaudouble
Bonjour,

J'ai fini par trouver la solution du problème ! Je la partage, des fois que cela puisse servir à d'autres.

Cela n'avait rien à voir avec le fait qu'il s'agisse du premier ou du second prêt : nous avions deux livres audios pour lesquels les prêts fonctionnaient, et nous les avions passé en premier dans les tests... d'où cette conclusion erronée.

Quand on affiche l'historique des prêts d'un lecteur, on voit que le champ "Type doc" est rempli à LIV pour les livres, et à - pour les livres audio.


Le champ type doc est donc mal renseigné pour ces livres. J'imagine que c'est ce qui explique le "quota_type undefined" : Waterbear tente de faire un prêt sur un type de document pour lequel il n'y a aucune info sur le nombre ou la durée du prêt... d'où aussi la durée de prêt fantaisiste à 0 jours.
Cela explique sans doute aussi que pour les lecteurs concernés par le problème, la récap des prêts (Total, CD, DVD, livre...) ne s'affichait pas.

En mettant CD dans le champ "Type de document" de la fiche exemplaire du livre audio, le prêt fonctionne correctement (c'était le cas des deux livres audios qui fonctionnaient... pourquoi étaient-ils à CD ? mystère...).

Le mystérieux problème est donc résolu ! Il me reste encore un autre mystérieux problème, celui des documents non disponibles dans Bokeh... Je vais faire un autre message.

Bonne journée,
Anne Doutriaux

Le 25/01/2021 à 18:55, Bibliothèque Châteaudouble a écrit :

Bonjour,

Nous rencontrons un problème avec le prêt des livres audios que je ne sais pas comment résoudre... Nous n'avons pas de CD dans notre fonds, les livres audios sont donc les seuls document "assimilables CD" que nous ayons. Ils nous sont prêtés par la BDP.


Les livres audio prêtés par la BDP sont créés par l’import (notice et exemplaire).

Ils se distinguent des livres papier au moins par deux champs :

  • dans « Label » type de document : Enregistrement sonore non musical,

  • dans « Collation » nombre de pages : 1 disque compact.

Mais le type de document est " - " (comme pour les livres) et pas CD.


Quand le nombre de CD autorisé en prêt est 0, le problème se produit à chaque fois.

Quand le nombre de CD autorisé en prêt est 1, le premier livre audio est prêté comme un CD, puis le second passe en prêt avec le problème.


Quand on prête le livre audio, le prêt est créé avec comme date de retour la date du prêt (même si la durée de prêt est à 3 semaines). Si on prolonge, il est prolongé correctement de 3 semaines.

Quand on essaie de prêter un autre document à ce lecteur, quel que soit le document, un message d’erreur s’affiche :


Et si on clique sur Accepter, un second message apparaît :


Si on clique sur Accepter, le message « le quota_defaut » s’affiche indéfiniment.

Si on clique sur Refuser, le message s’efface et le prêt n’est pas effectué.


Dès que le livre audio est rendu, il est à nouveau possible de faire du prêt.


Pour certains lecteurs, mais pas tous, on a un comportement bizarre des prêts après que tous les livres audios aient été rendus : message "carte bloquée" alors que la carte n'est pas bloquée quand on l'affiche, problème qui se produit dès le premier livre audio prêté alors que pour tous les autres, il ne se produit qu'au deuxième... Dans les deux cas, il s'agit de lecteurs pour lesquels il y a eu un prêt "problématique" de livre audio.


C’est très embêtant, surtout que nous proposons beaucoup les livres audio en ce moment pour les faire connaître !


Pouvez-vous nous aider pour résoudre ce problème et que les prêts de livres audio se passent correctement ? Faut-il changer des paramétrages, recréer les fiches des livres audios... ?

Merci d'avance,

Anne Doutriaux


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Problème avec le prêt d es livres audios a vec message "quota_default n'est pas paramétré"

jmarchal

Bonjour

 

Bravo pour avoir trouvé par vous-même : il est néanmoins  possible de créer d’autres types de docs dans waterbear mais cela nécessite des manipulations dans le registre.

 

 

Cordialement,

 

Jimmy Marchal

Référent Système d’information

Médiathèque - DITER

) 03 83 90 87 50

 

 

Médiathèque de Meurthe-et-Moselle

* 12 rue de l’asnée

54520 LAXOU

 

Le contenu de ce courriel et ses éventuelles pièces jointes s'adressent exclusivement à la personne destinataire. Si cet envoi ne vous est pas destiné, ou si vous l'avez reçu par erreur,  merci de le renvoyer à l'émetteur et de le détruire.

 

 

 

De : [hidden email] [mailto:[hidden email]] De la part de Bibliothèque Châteaudouble
Envoyé : mercredi 27 janvier 2021 16:38
À : [hidden email]
Objet : [Waterbear] Re: Problème avec le prêt des livres audios a vec message "quota_default n'est pas paramétré"

 

Bonjour,

 

J'ai fini par trouver la solution du problème ! Je la partage, des fois que cela puisse servir à d'autres.

 

Cela n'avait rien à voir avec le fait qu'il s'agisse du premier ou du second prêt : nous avions deux livres audios pour lesquels les prêts fonctionnaient, et nous les avions passé en premier dans les tests... d'où cette conclusion erronée.

 

Quand on affiche l'historique des prêts d'un lecteur, on voit que le champ "Type doc" est rempli à LIV pour les livres, et à - pour les livres audio.

 

 

Le champ type doc est donc mal renseigné pour ces livres. J'imagine que c'est ce qui explique le "quota_type undefined" : Waterbear tente de faire un prêt sur un type de document pour lequel il n'y a aucune info sur le nombre ou la durée du prêt... d'où aussi la durée de prêt fantaisiste à 0 jours.

Cela explique sans doute aussi que pour les lecteurs concernés par le problème, la récap des prêts (Total, CD, DVD, livre...) ne s'affichait pas.

 

En mettant CD dans le champ "Type de document" de la fiche exemplaire du livre audio, le prêt fonctionne correctement (c'était le cas des deux livres audios qui fonctionnaient... pourquoi étaient-ils à CD ? mystère...).

 

Le mystérieux problème est donc résolu ! Il me reste encore un autre mystérieux problème, celui des documents non disponibles dans Bokeh... Je vais faire un autre message.

 

Bonne journée,

Anne Doutriaux

 

Le 25/01/2021 à 18:55, Bibliothèque Châteaudouble a écrit :

Bonjour,

Nous rencontrons un problème avec le prêt des livres audios que je ne sais pas comment résoudre... Nous n'avons pas de CD dans notre fonds, les livres audios sont donc les seuls document "assimilables CD" que nous ayons. Ils nous sont prêtés par la BDP.

 

Les livres audio prêtés par la BDP sont créés par l’import (notice et exemplaire).

Ils se distinguent des livres papier au moins par deux champs :

·         dans « Label » type de document : Enregistrement sonore non musical,

·         dans « Collation » nombre de pages : 1 disque compact.

Mais le type de document est " - " (comme pour les livres) et pas CD.

 

Quand le nombre de CD autorisé en prêt est 0, le problème se produit à chaque fois.

Quand le nombre de CD autorisé en prêt est 1, le premier livre audio est prêté comme un CD, puis le second passe en prêt avec le problème.

 

Quand on prête le livre audio, le prêt est créé avec comme date de retour la date du prêt (même si la durée de prêt est à 3 semaines). Si on prolonge, il est prolongé correctement de 3 semaines.

Quand on essaie de prêter un autre document à ce lecteur, quel que soit le document, un message d’erreur s’affiche :


Et si on clique sur Accepter, un second message apparaît :


Si on clique sur Accepter, le message « le quota_defaut » s’affiche indéfiniment.

Si on clique sur Refuser, le message s’efface et le prêt n’est pas effectué.

 

Dès que le livre audio est rendu, il est à nouveau possible de faire du prêt.

 

Pour certains lecteurs, mais pas tous, on a un comportement bizarre des prêts après que tous les livres audios aient été rendus : message "carte bloquée" alors que la carte n'est pas bloquée quand on l'affiche, problème qui se produit dès le premier livre audio prêté alors que pour tous les autres, il ne se produit qu'au deuxième... Dans les deux cas, il s'agit de lecteurs pour lesquels il y a eu un prêt "problématique" de livre audio.

 

C’est très embêtant, surtout que nous proposons beaucoup les livres audio en ce moment pour les faire connaître !

 

Pouvez-vous nous aider pour résoudre ce problème et que les prêts de livres audio se passent correctement ? Faut-il changer des paramétrages, recréer les fiches des livres audios... ?

Merci d'avance,

Anne Doutriaux

 


image001.jpg (57K) Download Attachment
Jimmy Marchal
Référent Système d’information
Médiathèque - DITER
 03 83 90 87 50
 
 
Médiathèque de Meurthe-et-Moselle
 12 rue de l’asnée
 54520 LAXOU