Re: Connexion utilisateur

classic Classique list Liste threaded Arborescence
11 messages Options
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Regis-2
Bonjour

Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que
le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans
Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de
Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre
le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc





Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

y.pencreach50

Bonjour,

si cela peut t'aider : http://waterbear.info/doc/doc.php ; puis aller sur administration 106 pages. D'après ce que j'ai compris  waterbear et broken sont deux logiciels indépendants au niveau administration donc login.

Tu peux toujours lire en attendant une réponse de Quentin  p12 et 18

Bon courage

Yann (biblemesnil)


Le 04/03/18 à 16:40, Regis a écrit :
Bonjour

Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que
le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans
Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de
Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre
le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc





Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

y.pencreach50
En réponse à ce message posté par Regis-2

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"


Le 04/03/18 à 16:40, Regis a écrit :
Bonjour

Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que
le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans
Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de
Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre
le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc





Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Regis-2
Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"


Le 04/03/18 à 16:40, Regis a écrit :
Bonjour

Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que
le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans
Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de
Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre
le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc





Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com




Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Médiathèque INTERNET

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [mailto:[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Regis-2
Bonjour
Oui, sans succès.
Merci.

Le 05/03/2018 à 11:54, Médiathèque INTERNET a écrit :

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Regis-2
Bonjour

Je crois que la seule solution qu'il me reste est de refaire une inscription à Waterbear et de refaire l'installation en partant du début ...

Régis


Le 05/03/2018 à 16:17, Regis a écrit :
Bonjour
Oui, sans succès.
Merci.

Le 05/03/2018 à 11:54, Médiathèque INTERNET a écrit :

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne



Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

moccam
Administrateur
Bonjour,
 
j’ai recréé un profil administrateur.
 
cordialement,
 
Quentin Chevillon
 
From: Regis
Sent: Sunday, March 11, 2018 2:00 PM
Subject: [Waterbear] Re: Connexion utilisateur
 
Bonjour

Je crois que la seule solution qu'il me reste est de refaire une inscription à Waterbear et de refaire l'installation en partant du début ...

Régis


Le 05/03/2018 à 16:17, Regis a écrit :
Bonjour
Oui, sans succès.
Merci.

Le 05/03/2018 à 11:54, Médiathèque INTERNET a écrit :

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [mailto:[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne

 

 

Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Regis-2
Bonjour et merci beaucoup.

Je peux maintenant me connecter en tant qu'admin.
Je n'arrive toujours pas à me connecter avec le lecteur que j'ai créé dans waterbear.
Je suis la procédure : identifiant "L00003" et mdp "1970-01-01" mais j'ai le message "Identifiant ou mot de passe incorrect."
Et de plus, mon profil a disparu.

Merci beaucoup Quentin pour votre aide.

Régis

Le 11/03/2018 à 16:49, moccam a écrit :
Bonjour,
 
j’ai recréé un profil administrateur.
 
cordialement,
 
Quentin Chevillon
 
From: Regis
Sent: Sunday, March 11, 2018 2:00 PM
Subject: [Waterbear] Re: Connexion utilisateur
 
Bonjour

Je crois que la seule solution qu'il me reste est de refaire une inscription à Waterbear et de refaire l'installation en partant du début ...

Régis


Le 05/03/2018 à 16:17, Regis a écrit :
Bonjour
Oui, sans succès.
Merci.

Le 05/03/2018 à 11:54, Médiathèque INTERNET a écrit :

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [mailto:[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast
                                        logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne

 

 


Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

moccam
Administrateur
Bonjour,
 
c’est corrigé. C’est le mot de passe que vous aviez choisi qui posait problème (il y a des caractères spéciaux qui ne passent pas dans la connexion waterbear – bokeh). J’ai créé un utilisateur spécifique pour les mises à jour avec un mdp plus simple et ça fonctionne.
 
cordialement,
 
Quentin
 
From: Regis
Sent: Sunday, March 11, 2018 5:20 PM
Subject: [Waterbear] Re: Connexion utilisateur
 
Bonjour et merci beaucoup.

Je peux maintenant me connecter en tant qu'admin.
Je n'arrive toujours pas à me connecter avec le lecteur que j'ai créé dans waterbear.
Je suis la procédure : identifiant "L00003" et mdp "1970-01-01" mais j'ai le message "Identifiant ou mot de passe incorrect."
Et de plus, mon profil a disparu.

Merci beaucoup Quentin pour votre aide.

Régis

Le 11/03/2018 à 16:49, moccam a écrit :
Bonjour,
 
j’ai recréé un profil administrateur.
 
cordialement,
 
Quentin Chevillon
 
From: Regis
Sent: Sunday, March 11, 2018 2:00 PM
Subject: [Waterbear] Re: Connexion utilisateur
 
Bonjour

Je crois que la seule solution qu'il me reste est de refaire une inscription à Waterbear et de refaire l'installation en partant du début ...

Régis


Le 05/03/2018 à 16:17, Regis a écrit :
Bonjour
Oui, sans succès.
Merci.

Le 05/03/2018 à 11:54, Médiathèque INTERNET a écrit :

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [mailto:[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast
                                        logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne

 

 

 

Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Connexion utilisateur

Regis-2
Encore merci pour votre aide et pour tout ce que vous faite pour la culture.

Le 11/03/2018 à 18:43, moccam a écrit :
Bonjour,
 
c’est corrigé. C’est le mot de passe que vous aviez choisi qui posait problème (il y a des caractères spéciaux qui ne passent pas dans la connexion waterbear – bokeh). J’ai créé un utilisateur spécifique pour les mises à jour avec un mdp plus simple et ça fonctionne.
 
cordialement,
 
Quentin
 
From: Regis
Sent: Sunday, March 11, 2018 5:20 PM
Subject: [Waterbear] Re: Connexion utilisateur
 
Bonjour et merci beaucoup.

Je peux maintenant me connecter en tant qu'admin.
Je n'arrive toujours pas à me connecter avec le lecteur que j'ai créé dans waterbear.
Je suis la procédure : identifiant "L00003" et mdp "1970-01-01" mais j'ai le message "Identifiant ou mot de passe incorrect."
Et de plus, mon profil a disparu.

Merci beaucoup Quentin pour votre aide.

Régis

Le 11/03/2018 à 16:49, moccam a écrit :
Bonjour,
 
j’ai recréé un profil administrateur.
 
cordialement,
 
Quentin Chevillon
 
From: Regis
Sent: Sunday, March 11, 2018 2:00 PM
Subject: [Waterbear] Re: Connexion utilisateur
 
Bonjour

Je crois que la seule solution qu'il me reste est de refaire une inscription à Waterbear et de refaire l'installation en partant du début ...

Régis


Le 05/03/2018 à 16:17, Regis a écrit :
Bonjour
Oui, sans succès.
Merci.

Le 05/03/2018 à 11:54, Médiathèque INTERNET a écrit :

Bonjour,

As-tu essayé la date avec aaaammjj (sans tiret) ?

 

 

Département de Seine-et-Marne

Direction des Politiques Culturelles

Pôle lecture publique

Médiathèque départementale
Rue Jean-Baptiste Colbert
77350 Le Mée sur Seine

 

De : [hidden email] [mailto:[hidden email]] De la part de Regis
Envoyé : dimanche 4 mars 2018 18:59
À : [hidden email]
Objet : [Waterbear] Re: Connexion utilisateur

 

Merci beaucoup Yann

Le problème c'est que mon identifiant et mon mot de passe administrateur ne fonctionnent plus.
J'ai supprimé le compte administrateur par erreur.
Merci tout de même pour la lecture qui est très instructive.

A bientôt
Régis



Le 04/03/2018 à 18:41, y.pencreach50 a écrit :

Bonsoir,J'ai egalement trouvé ceci  :                                      wiki.bokeh-library-portal.org/index.php?title=Administrer_Bokeh_depuis_l'interface_publique

à bientôt

Yann "Biblemesnil"

 

Le 04/03/18 à 16:40, Regis a écrit :

Bonjour


Je réponds à mon propre message.
En lisant les messages du forum j'ai vu qu'il faut que le "Niveau d'accès requis" soit sur "public" pour ne pas avoir de redirections.
J'ai compris aussi qu'il ne faut pas créer d'utilisateurs locaux.
Malheureusement j'ai aussi effacé l'utilisateur administrateur ce qui fait que je ne peux plus me connecter par accès pro.
Voilà je ne peux plus me connecter du tout à mon site ce qui est très gênant.
Merci pour vos idées

Régis


Le 28/02/2018 à 23:52, Regis a écrit :

Bonjour

Je suis en train de faire des essais sur Waterbear et Bokeh.
Dans la section "Modifier le profil : Portail" le "Niveau d'accès requis" est sur "public".
Dans cette configuration les exemplaires présents dans Waterbear sont dans Bokeh et ça fonctionne bien.
Mais il m'est impossible de me connecter sous l'identifiant d'un lecteur de Waterbear. (numéro de carte et date de naissance aaaa-mm-jj)
J'ai donc essayé de mettre le "Niveau d'accès requis" sur "abonné identifié SIGB".
Lorsque je fais cela, ou que je choisi tout autre niveau d'accès autre que public, et que je me déconnecte d'admin le portail ne s'affiche plus et j'ai un message d’erreur "La page n’est pas redirigée correctement".

Merci beaucoup pour votre aide.

Régis

Site : frc

 

 


Avast
 logo

L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
www.avast.com



 

 




*************************************************************
Ce message est la propriété du Département de Seine-et-Marne