Questions abonnement Waterbear

classic Classique list Liste threaded Arborescence
3 messages Options
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Questions abonnement Waterbear

CE Bruz Sogitec

Bonjour,

 

2 questions à propos des abonnements sur Waterbear :

Quand je veux prolonger manuel un abonnement d'un lecteur, je vais dans Gestion et je clique sur l’icône de renouvellement. J'ai alors la fenêtre suivante :

 

image.png

Que faire ? Comment paramétrer la durée de l'abonnement ?

 

Du coup, j'ai fait un traitement par lot sur tous les lecteurs et je les ai tous passés à 2023-12-01.

Pourtant, quand je fais du prêt, j'ai ce message :

 

image.png

 

Comme si le changement d'abonnement à 2023 n'avait pas été pris en compte.

Une explication ?

Merci.

Bien cordialement,

--

Bruno
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Questions abonnement Waterbear

CE Bruz Sogitec
Bonjour,

Concernant le message d'erreur sur la durée de l'abonnement, j'ai regardé dans le registre et c'est bien configuré (paramètres par défaut). Quelqu'un aurait-il une suggestion ?
Cordialement,
--
Bruno Sélo

Le mar. 13 nov. 2018 à 12:27, CE Bruz Sogitec <[hidden email]> a écrit :

Bonjour,

 

2 questions à propos des abonnements sur Waterbear :

Quand je veux prolonger manuel un abonnement d'un lecteur, je vais dans Gestion et je clique sur l’icône de renouvellement. J'ai alors la fenêtre suivante :

 

image.png

Que faire ? Comment paramétrer la durée de l'abonnement ?

 

Du coup, j'ai fait un traitement par lot sur tous les lecteurs et je les ai tous passés à 2023-12-01.

Pourtant, quand je fais du prêt, j'ai ce message :

 

image.png

 

Comme si le changement d'abonnement à 2023 n'avait pas été pris en compte.

Une explication ?

Merci.

Bien cordialement,

--

Bruno
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Questions abonnement Waterbear

CHEVILLON Quentin

Bonjour,

 

Il y a un problème avec vos abonnements. Dans la fiche lecteur, vos abonnés n’ont pas de champ 600$a : abonnement.

 

Je ne sais pas à quoi c’est dû (un problème lors d’un import de lecteur, un traitement par lot mal maîtrisé…). En tout cas, quand moi je crée un lecteur manuellement (j’ai créé un lecteur Quentin Chevillon pour que vous puissiez voir) le champ 600$a est bien présent et il n’y a pas de problème).

 

J’ai lancé un traitement par lot pour ajouter ce sous-champ à tous vos lecteurs et ça a réglé le problème.

 

Pour la date de fin d’abonnement, il est normal que votre traitement n’ait pas marché, car c’est un traitement par lot sur les abonnements (et pas les lecteurs) qu’il faut faire, mais ce traitement n’est pas paramétré pour l’instant dans Waterbear.

 

Cordialement,

 

Quentin Chevillon

 

De : [hidden email] <[hidden email]> De la part de CE Bruz Sogitec
Envoyé : jeudi 15 novembre 2018 11:00
À : waterbear <[hidden email]>
Cc : [hidden email]
Objet : [Waterbear] Re: Questions abonnement Waterbear

 

Bonjour,

 

Concernant le message d'erreur sur la durée de l'abonnement, j'ai regardé dans le registre et c'est bien configuré (paramètres par défaut). Quelqu'un aurait-il une suggestion ?

Cordialement,

--

Bruno Sélo

 

Le mar. 13 nov. 2018 à 12:27, CE Bruz Sogitec <[hidden email]> a écrit :

Bonjour,

 

2 questions à propos des abonnements sur Waterbear :

Quand je veux prolonger manuel un abonnement d'un lecteur, je vais dans Gestion et je clique sur l’icône de renouvellement. J'ai alors la fenêtre suivante :

 

image.png

Que faire ? Comment paramétrer la durée de l'abonnement ?

 

Du coup, j'ai fait un traitement par lot sur tous les lecteurs et je les ai tous passés à 2023-12-01.

Pourtant, quand je fais du prêt, j'ai ce message :

 

image.png

 

Comme si le changement d'abonnement à 2023 n'avait pas été pris en compte.

Une explication ?

Merci.

Bien cordialement,

--

Bruno